[PCC][PATCH] Le patch de traduction, Chapitre 1-3 (Lumir Forest)

Pour tout commentaire, rapport de bug, difficultés d'installation du patch, etc... concernant la traduction
Elliot_Valentine
Joueur
Messages : 1
Enregistré le : jeu. 12 févr. 2009, 05:15

Message par Elliot_Valentine » jeu. 12 févr. 2009, 05:23

Je me suis enregistré juste pour vous apporter mon soutien et vous dire aussi mon enthousiasme à l'idée de refaire cet excellent RPG en français, chose qui ne peux être possible qu'avec les traducteurs amateurs, qui font en général du très bon boulot.

D'avance merci, pour ceux qui ont un peu de mal avec l'anglais, et qui vont enfin connaitre toutes les subtilités du jeu.

BJK
Joueur
Messages : 1
Enregistré le : mar. 21 avr. 2009, 10:44

Message par BJK » sam. 25 avr. 2009, 08:15

Bonjour, je vous remercie pour tous ces patchs que vous avez sortit, vous faites un grand boulot j'attends le patch suivant avec impatience !

Avatar du membre
shion255
Traducteur
Messages : 88
Enregistré le : mar. 19 févr. 2008, 00:00

Message par shion255 » sam. 02 mai 2009, 19:55

Merci pour vos encouragements. C'est vrai que le travail est titanesque mais un jour on en viendra bien à bout !

dragondesagesse
Joueur
Messages : 2
Enregistré le : sam. 27 juin 2009, 14:17

Message par dragondesagesse » sam. 27 juin 2009, 14:42

bonjour ^^

Tous d'abord je vous remercie de votre travail ( je vous adore T.T)

Mais voila ^^ j'ai un problème, quand j'arrive dans le village d'agaer (je crois que sa s'écrit comme sa ...) les dialogues sont en anglais .

j'ai pensé que le problème venais du fait que quand j'ai activé le patch , la barre de chargement c'est arrêté juste avant la fin (avec le message de vista ^^).

J'y comprend rien en anglais T.T help me

Avatar du membre
cloud
Graphiste
Messages : 177
Enregistré le : sam. 18 févr. 2006, 17:36

Message par cloud » dim. 28 juin 2009, 15:12

dragondesagesse a écrit :bonjour ^^

Tous d'abord je vous remercie de votre travail ( je vous adore T.T)

Mais voila ^^ j'ai un problème, quand j'arrive dans le village d'agaer (je crois que sa s'écrit comme sa ...) les dialogues sont en anglais .

j'ai pensé que le problème venais du fait que quand j'ai activé le patch , la barre de chargement c'est arrêté juste avant la fin (avec le message de vista ^^).

J'y comprend rien en anglais T.T help me
tu es sûr d'avoir bien télécharger ce patch ? : https://www.grandia2fr.ovh/dl.php? ... 1-3_v2.exe
Essaye de réinstaller le patch, apparemment le problème vient de l'install du patch qui a foiré.
Au pire copie tes sauvegardes ailleurs, efface le jeu et réinstalle-le avec le patch proprement, et remets tes sauvegardes et réessaye.

ps: Sinon shion, tu t'occupes toujours de la trad malgré les problèmes de Magus ou le projet est en stand-by complet ?

dragondesagesse
Joueur
Messages : 2
Enregistré le : sam. 27 juin 2009, 14:17

Message par dragondesagesse » lun. 29 juin 2009, 16:47

Bon, j'ai désinstallé le jeu avec au préalable copier mes sauvegarde, je l'ai ensuite réinstallé et j'ai remis ma sauvegarde et le patch (qui a encore bugué juste quand il finissait).

mais cette fois-ci c'est encore pire (pas en terme de traduction), je rallume le jeu, et je vois quoi :shock: je me retrouve avec ma la 1er sauvegarde que j'avais fais (donc au début du jeu) et j'ai la flemme de me retapé toute les cinématiques T.T.

Avatar du membre
cloud
Graphiste
Messages : 177
Enregistré le : sam. 18 févr. 2006, 17:36

Message par cloud » lun. 29 juin 2009, 23:37

dragondesagesse a écrit :Bon, j'ai désinstallé le jeu avec au préalable copier mes sauvegarde, je l'ai ensuite réinstallé et j'ai remis ma sauvegarde et le patch (qui a encore bugué juste quand il finissait).

mais cette fois-ci c'est encore pire (pas en terme de traduction), je rallume le jeu, et je vois quoi :shock: je me retrouve avec ma la 1er sauvegarde que j'avais fais (donc au début du jeu) et j'ai la flemme de me retapé toute les cinématiques T.T.
ça c'est bizarre, t'es sur d'avoir bien pris le dossier save entier ?
Parce que si tu as juste pris un fichier à l'intérieur, tu as juste pris qu'une sauvegarde qui est la première.

J'aurai bien voulu te passer mes sauvegardes, mais j'ai formaté mon ancien PC, et j'ai complètement oublié de récupérer mes sauvegardes, donc moi aussi depuis février j'ai pas de sauvegarde et j'ai pas recommencé le jeu ^^

Sinon j'ai retéléchargé le patch que j'ai mis dans le lien juste au-dessus, et je l'ai installé sans souci, peut-etre un problème avec vista, moi je suis sous xp.

Avatar du membre
Dark Magus
Programmeur
Messages : 1074
Enregistré le : ven. 02 déc. 2005, 19:21
Localisation : Toulouse
Contact :

Message par Dark Magus » sam. 29 août 2009, 00:11

Ce patch étant devenu obsolète, merci de télécharger la dernière version, et de poster dans le sujet qui lui est dédié.

Merci de votre compréhension.

--- Sujet verrouillé ---
I AM the Boss. A dictator ? Yes.

Verrouillé