Problème de lancement Grandia 2 :/

Pour tout sujet relatif au jeu Grandia 2 : informations, aide, problèmes d'installation ou de configuration, etc...
Répondre
Urian
Joueur
Messages : 1
Enregistré le : lun. 09 févr. 2015, 23:49

Problème de lancement Grandia 2 :/

Message par Urian » mar. 10 févr. 2015, 00:01

Bonjour à tous !!

Je ne sais pas si ce Fofo est toujours actif mais je tente pas chance ^^'
Alors voilà...j'ai depuis peu acquis qqchose d'assez formidable qui s'appelle Grandia (2ème du nom xD), ayant joué au premier qui est personellement pour moi un des monument du jeux vidéo (RPG)
Je ne pouvais passer à côté de celui ci !!

J'ai installé le jeu comme il faut, aucun soucis pour l'installation, mais c'est le lancement du jeu qui merde :s tout démarre bien comme il faut, ubisoft qui apparrait, ensuite c'est au tour de Games Art, et soudain écran noir puis "Grandia 2 à cessé de fonctionner" :'(

J'ai été voir plusieurs sujets j'ai testé pas mal de combine qui a été conseillé, mais rein à faire...au maximum j'ai réussi à afficher le menu "New Game" et "Load Game" mais quand je commence une nouvelle partie, écran noir (enfin...chargement avant) puis plus rien, j'ai pourtant attendu 5 à 10 minutes...

Enfin bref, voilà j'ai espoir de recevoir de l'aide car ça me chagrinerait de passer à côté de cette merveille :( et je pense que vous me comprendrez...

Désolé pour tout ces pavés...Et merci de votre attention avant tout !!

P.S : ah oui mon pc est sous windows 7, 4Go de ram et une carte graphique NVIDIA GeForce GT 330M

Répondre